Backend processing delays
Incident Report for Viostream
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 21:36 AEST
Update
We estimate that the backlog will be cleared at 10pm
Posted Jun 01, 2021 - 20:51 AEST
Identified
The issue has been identified and jobs are now being processed.
Posted Jun 01, 2021 - 18:48 AEST
Investigating
We are experiencing some delays in processing uploads
Posted Jun 01, 2021 - 17:00 AEST
This incident affected: Management (Console).