SAMLv2 issues
Incident Report for Viostream
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 11:30 AEDT
Identified
We are continuing to investigate some ongoing issues
Posted Jan 24, 2022 - 11:12 AEDT
Monitoring
A fix has been implemented and we are monitoring results.
Posted Jan 24, 2022 - 10:52 AEDT
Investigating
Some customers are currently unable to login via their corporate login page. We are currently working to resolve the issue.
Posted Jan 24, 2022 - 10:25 AEDT
This incident affected: Management (Console).