Backend delays
Incident Report for Viostream
Resolved
This incident has been resolved.
Posted Jun 28, 2021 - 19:19 AEST
Monitoring
The backlog of uploads has cleared and we are monitoring the situation.
Posted Jun 28, 2021 - 15:54 AEST
Investigating
We are currently experiencing some delays in processing uploaded videos. We are investigating the issue.
Posted Jun 28, 2021 - 15:51 AEST
This incident affected: Management (Console).