Caption service outage
Incident Report for Viostream
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 16:24 AEDT
Investigating
An upstream issue with our captioning provider is currently preventing the ordering of captions. For urgent captioning jobs please contact support@viostream.com.
Posted Jan 19, 2021 - 16:06 AEDT