Reporting: inflated data
Incident Report for Viostream
Resolved
The reporting system is running as normal and all stats have been restored
Posted Dec 20, 2022 - 16:41 AEDT
Investigating
We are currently experiencing an issue with our reporting system that is causing inflated numbers of views and plays to be displayed for some media. We are investigating the issue and will resolve ASAP.
Posted Dec 20, 2022 - 14:49 AEDT
This incident affected: Management (Console).